"Use most restrictive group policy" filtering on Content Gateway
Hi, we are using Triton APX 8.2 with Content Gateway 8.2 on CentOS 6.7. We tried to clear the flag "Use most restrictive group policy". Acording to the "Test filtering" and "Check Policy" tools, the...
View ArticleCustom categories not working
Hi -I created new custom category to block some websites and in the policies I blocked the custom categoryhowever in the "Filtering Test" shows the website is allowed.how do i take preference to block...
View ArticleAdjusting spam sensitivity
We have recently implemented ESGs with Hybrid service, but we noticed that a lot of e-mail is coming through marked only as Commercial when it should probably be marked as Spam. Under the Anti-Spam...
View ArticleChanging the Default Brand name
looking to change the Brand Header (forcepoint) v8.2 in hte delivery page to show the Company Logo. Any ideas how to go about changing the image?
View ArticlePEM unreachable except with Internet Explorer
Does anyone know why the PEM appears to be completely unreachable unless the user is using Internet Explorer? It's not like the site doesn't work properly, it simply doesn't come up at all. This...
View ArticleG-IKEv2
Dear All,Does Stonesoft NGFW supports G-IKEv2?https://tools.ietf.org/html/draft-yeung-g-ikev2-01
View ArticleCitrix XenApp 7.x support
Is there any future in this? The docs state that it only support 6.0 and 6.5 - is there a plan, roadmap, or anything regarding this? Dan
View ArticleSQL Server (full ver) on the TRITON management server
What prevents using a full installation of SQL server 2008 R2 or 2012 R2 on the same server as the Management Server installation? All documentation says it can't be done, but gives no explanation as...
View ArticleWebsense policie assigned to wireless networks
I am attempting to create a new Websense policy for our wireless network. Currently, we block social media as a baseline security policy but, we allow it to certain users and assign those clients to...
View ArticleProblem With Websense X Skype (Proxy)
Hi Team !!!I'm facing a problem with Skype. Takes too long to connect successfully, the user needs to click several times at "Login" to connect, the only error it's that Skype could not connect.At...
View ArticleUpgrade Triton 7.8.4 to 8.2 fail - Cannot connect to triton settings database
Hello folks,I have a problem with upgrade of Triton 7.8.4 to 8.2. During Setting up PostgreSQL atfer some seconds appear pop-up with message Cannot connect to triton settings database.My environment is...
View ArticleDatabase not being populated
New install of AP-WEB 8.2 with packaged SQL Server Express. During the install, the databases were put on the C: drive. Post install, they were moved to the data drive they needed to be on, but now...
View ArticleWebsense Chrome Extension
HiIs anyone else having issue with the chrome extension making chrome extremely slow.Keep getting messages "Waiting for extension Websense Endpoint"We are running latest EP version on v8.1
View ArticleProblem to send Encrypted emails
Hi,i am having troubles to send email encrypted.Error:ERROR: 0 Incomplete SMTP session (cause: remote host disconnectedcan someone help me with this ?
View ArticleUnable to install on Win10 Pro (8.1 or 8.2) any tips?
i'm trying to do an individual install of on a Surface with Win 10 Pro Error I keep getting is "Cannot find install fail of Websense Endpoint. Installation will Exit" or"Cannot find install fail of...
View ArticleWeb based MS OneDrive content not loading. message 'something went wrong'
This was working but recently the content of the frame doesn't load and the message is 'something went wrong'.Looking at the SSL incidents there are many MS 'Live' sites that have the error message:...
View ArticleAD groups getting Default policy
The Default policy applies, because no other applicable policy includes a category filter for the current time.This client is associated with role: Super Administrator.The request was categorized by:...
View Articlepostgres.exe is not shutting down properly and this requires a reboot for the...
Hello, I have a customer that is on version v8.0.1 and the postgres.exe is not shutting down properly when you stop the Websense Triton Settings Database or the Policy Database. We are able to shut...
View ArticleEuro 2016 - Block
Using v5000 Appliance web security gateway 7.8.4I have been tasked to block any streaming media sites streaming Euro 2016 games.We currently block some aspect of streaming media but not all.Is there a...
View ArticleWebsense 8.1 Web Filter & Security Database Names
Hello,Could someone tell me what the default catalog, partition, and threats partitions database names are in Websense 8.1 Web Filter & Security ?Are they named the same as prior Websense Web...
View Article